Search found 12 matches

by lindacalkins
Sep 13, 2004 5:47 am
Forum: Calculations
Topic: Shipping Settings under Catalog Item
Replies: 1
Views: 1084

Shipping Settings under Catalog Item

In catalog item page you enter shipping formulas.  Is there a way to have that show up as "shipping" on the checkout form? Right now it doesn't "show" up at all - it just adds it in.

Thanks,
Linda
by lindacalkins
Sep 13, 2004 5:43 am
Forum: Calculations
Topic: shipping methods not showing on shipping/billing page
Replies: 3
Views: 1379

How do you take it off the first page? I was having the same confusing thing happen.
by lindacalkins
Sep 13, 2004 5:36 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Frank - if you find a work around for the Perl thing - let me know. I did love the interface with the other company more and they were a lot cheaper too. They never did say why they wouldn't and why it wasn't installed. They did give me the impression that they have the same "stuff" on all their sha...
by lindacalkins
Sep 13, 2004 5:31 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Update - I couldn't get AuthorizeNet to ever work on the hosting server I was using. Because to the above mentioned missing module that they refused to add. I switched hosting companies and everything in the installation went seamlessly! This cart is a breeze if everything is right with the server. ...
by lindacalkins
Sep 11, 2004 6:25 am
Forum: General SurfShop™ Troubleshooting
Topic: Can I collect credit card info?
Replies: 4
Views: 996

Can I collect credit card info?

Can I collect credit card info without having it go to a gateway for authorization. Could I just have them fill out the form, complete an order, and then do it later manually?



Linda
by lindacalkins
Sep 11, 2004 6:24 am
Forum: General SurfShop™ Troubleshooting
Topic: How can I get rid of the Login Box completely??
Replies: 1
Views: 644

How can I get rid of the Login Box completely??

Is there a way to get rid of that or move it to the bottom of the pages?
by lindacalkins
Sep 11, 2004 6:21 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

This is what I am getting as the error: Can't locate Net/SSLeay.pm in @INC contains: ./usr/local/lib/perl5/5.8.3/i386-freebsd/IO/Soc BEGIN failed--compilation aborted at authorizenet.pl line 18. Here is what my web server has: operating systemFreeBSD 4.9-RELEASE mysql version mysql Ver 12.22 Distrib...
by lindacalkins
Sep 11, 2004 5:54 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Did all of that and am getting an error about: ssleay??



I don't have the right pearl moduel on my hosts server? Talked to server company and they won't load it - do I need this --- is there a way around this?



Sounds like french to me but probably will make sence to you.



Linda
by lindacalkins
Sep 10, 2004 11:27 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Frank, I am sorry that I have been so frustrated. I just started out on the wrong foot. :wink: First, thing is that nothing worked right from the beginning of the installation. After several days of "wading" through everything the solution was simple. My server upload was not using the correct choic...
by lindacalkins
Sep 09, 2004 5:46 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Also, is your configuration set to use SIM or AIM?



Where in your script does it specify what we are using?



Linda
by lindacalkins
Sep 09, 2004 5:38 am
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Okay, I did that. Box 1 is empty Box 2 has the script change. I have the settings all right at AuthorizeNet. Still doesn't work. I don't know why your instructions never have us put in the "transaction Key" Authorize Net says it must be submitted in order to run a transaction. Where should I put tha...
by lindacalkins
Sep 08, 2004 3:30 pm
Forum: Installation Troubleshooting
Topic: Can't get working with Authorize Net.
Replies: 14
Views: 817

Can't get working with Authorize Net.

I went through the the authorizeNet instructions and did everything it said. When it came to Step 5: I marked "Use Credit Card Form" in the check out options. Then it said I needed to change 1 line of code. There was no "code" anywhere. Where is the code suppose to be? Option 1 box was completely em...